View Single Post
Old 01-19-2008, 04:52 AM   #1
Miraculix
Count
 
Miraculix's Avatar
 
Join Date: Nov 2007
Location: Infinite Improbability Drive
Posts: 1,535
Miraculix will become famous soon enough
Default extension "XFree86-VidModeExtension" missing

Okey, I just tried running the game from linux to see if the performance is any better, but I got the "Unsupported video card" message. The terminal displayed this message:

Xlib: extension "XFree86-VidModeExtension" missing on display ":1.0".

I am running Ubuntu 7.10 x86_64, I have an Nvidia Go 7600 gpu, running beryl

Tell me what config files you need me to paste so I can start looking for solutions

oh, the libxxf86vm1 package is installed, as well as libxxf86vm1-dev and libxxf86vm1-dbg.

PS: The game works fine in windows.

EDIT: Forgot to mention: gpu drivers used are the ones from the package manager, if i ever learned anything in ubuntu is "STICK WITH PACKAGES"
__________________
Hit me, nail me, make me God.
Panoramix :: Half Elf Hunter ## Miraculix :: Half Elf Marksman ## Aspirinix :: Wood Elf Conjurer
Syrtis :: Horus :: Antartes
Miraculix no ha iniciado sesión   Reply With Quote