Go Back   Champions of Regnum > Español > Soporte Técnico

Soporte Técnico Consultas sobre problemas técnicos del juego a usuarios de la comunidad

Reply
 
Thread Tools Display Modes
Old 07-11-2019, 11:23 PM   #1
masib
Pledge
 
masib's Avatar
 
Join Date: May 2008
Location: Buenos Aires, Argentina
Posts: 1
masib is on a distinguished road
Default No me envia el "codigo de autorizacion"

Estoy volviendo despues de años a jugar, como mi computadora es "nueva" me tienen que mandar un mail a mi casilla para autenticar, pero esto no sucede, le doy mandar de nuevo y nada... y por ese motivo no puedo entrar en la misma!

Ayudenme por favor, quiero que el viejo Masiii Conjurador vuelva a las pistas.
__________________
Conjurador masiii --- ALSIUS POWER ---
masib no ha iniciado sesión   Reply With Quote
Old 07-12-2019, 12:04 AM   #2
Abocse
Master
 
Abocse's Avatar
 
Join Date: Nov 2014
Location: Tampico Tamaulipas México
Posts: 505
Abocse is on a distinguished road
Default

ponte en contacto con la pagina de soporte, espero que pronto te en solucion y rebienvenido!
__________________
Ofle Ymes Oreyabak - Ofle Ogam Le - Ofle Narg Le - Al servicio de Syrtis
Francotiradorr (RETIRADO)
Abocse no ha iniciado sesión   Reply With Quote
Old 07-20-2019, 08:39 PM   #3
iigo
Master
 
iigo's Avatar
 
Join Date: Jun 2011
Location: A Coruña, Galicia, España
Posts: 496
iigo is on a distinguished road
Default

Quote:
Originally Posted by masib View Post
Estoy volviendo despues de años a jugar, como mi computadora es "nueva" me tienen que mandar un mail a mi casilla para autenticar, pero esto no sucede, le doy mandar de nuevo y nada... y por ese motivo no puedo entrar en la misma!

Ayudenme por favor, quiero que el viejo Masiii Conjurador vuelva a las pistas.
Como dicen arriba, si no te llega código de autorización al correo de la cuenta, envía de forma anónima ticket a la sección de soporte (accesible desde la página oficial, en el margen superior). Podrás enviar ticket aportando los datos del titular para poder restablecerla (sección cuentas).

Un saludo.
__________________
Ø Ø

iigo no ha iniciado sesión   Reply With Quote
Old 07-29-2019, 11:25 PM   #4
H_a_Z_a_r_D
Apprentice
 
H_a_Z_a_r_D's Avatar
 
Join Date: Dec 2008
Location: San Francisco-Cba
Posts: 55
H_a_Z_a_r_D is an unknown quantity at this point
Default

Hola, ¿cómo están? Estoy teniendo el mismo problema, hace años que no entro y no me está llegando el correo con el código para validar la compu. Cuando voy a "Soporte", desde la página principal del juego, me lleva a una página en blanco (esto sucede con y sin todas las extensiones del navegador, por lo que descarto que sea un problema del cliente).

¿Alguna idea para solucionar el problema?

Desde ya, muchas gracias
H_a_Z_a_r_D no ha iniciado sesión   Reply With Quote
Old 07-30-2019, 10:34 AM   #5
iigo
Master
 
iigo's Avatar
 
Join Date: Jun 2011
Location: A Coruña, Galicia, España
Posts: 496
iigo is on a distinguished road
Default

Quote:
Originally Posted by H_a_Z_a_r_D View Post
Hola, ¿cómo están? Estoy teniendo el mismo problema, hace años que no entro y no me está llegando el correo con el código para validar la compu. Cuando voy a "Soporte", desde la página principal del juego, me lleva a una página en blanco (esto sucede con y sin todas las extensiones del navegador, por lo que descarto que sea un problema del cliente).

¿Alguna idea para solucionar el problema?

Desde ya, muchas gracias
Si, sigue los pasos del post justo arriba. Sobre el problema de la web, es cierto que en la versión móvil directamente a veces no carga y se queda la página en blanco, por eso te recomiendo que uses un pc para probar a entrar. ¿Seguro probaste a entrar en modo seguro en el navegador? Sin ninguna extensión bloqueadora de anuncios, a veces pueden originar esos problemas. Otro asunto puede ser que se filtre el código de la página por el escudo web del antivirus, con algún tipo de falso positivo de su heurística.

Y es cierto, que la carga de la página de soporte está dando problemas. En ciertas ocasiones carga sin poder visualizar nada. Temo sea un problema de los clientes, pero más generalizado y por algún motivo del navegador o del software antivirus.

Un saludo.
__________________
Ø Ø

iigo no ha iniciado sesión   Reply With Quote
Old 07-30-2019, 10:36 AM   #6
iigo
Master
 
iigo's Avatar
 
Join Date: Jun 2011
Location: A Coruña, Galicia, España
Posts: 496
iigo is on a distinguished road
Default

Ahora mismo he probado y la página de soporte funciona desde el pc. En el móvil no se visualiza, se queda en blanco como comentabas. Prueba a acceder con el navegador de forma ligera en Chrome (sin cargar extensiones ni plugins). Si no funciona, prueba con desactivar antivirus, la parte de análisis web. Los antivirus pueden filtrar código que consideran anómalo, de scripts web y de lenguaje de marcado, por lo que pueden filtrar la página y no verla correctamente.
Otra opción es que utilices Edge para probar con otros navegadores web, no vaya a ser que el problema sea de un cliente concreto.

Un saludo.
__________________
Ø Ø

iigo no ha iniciado sesión   Reply With Quote
Old 07-30-2019, 11:18 PM   #7
H_a_Z_a_r_D
Apprentice
 
H_a_Z_a_r_D's Avatar
 
Join Date: Dec 2008
Location: San Francisco-Cba
Posts: 55
H_a_Z_a_r_D is an unknown quantity at this point
Default

Quote:
Originally Posted by iigo View Post
Si, sigue los pasos del post justo arriba. Sobre el problema de la web, es cierto que en la versión móvil directamente a veces no carga y se queda la página en blanco, por eso te recomiendo que uses un pc para probar a entrar. ¿Seguro probaste a entrar en modo seguro en el navegador? Sin ninguna extensión bloqueadora de anuncios, a veces pueden originar esos problemas. Otro asunto puede ser que se filtre el código de la página por el escudo web del antivirus, con algún tipo de falso positivo de su heurística.

Y es cierto, que la carga de la página de soporte está dando problemas. En ciertas ocasiones carga sin poder visualizar nada. Temo sea un problema de los clientes, pero más generalizado y por algún motivo del navegador o del software antivirus.

Un saludo.
Antes que nada, muchas gracias por la respuesta. El problema persiste, probé entrar desde Chrome en Windows y en Android. También probé desde el Edge (que no usé nunca) tal y como lo trae Windows. Es muy raro el error, porque inspeccionando la página tira el siguiente comentario en HTML:
Code:
<!-- Fraud detect -->
Probé, como decís vos, en entrar en una sesión de incógnito (sin ninguna extensión) y me sigue tirando lo mismo. Nunca me pasó

Voy a probar instalar otro navegador, capaz que un Ópera pelado y ver que resultados tengo. Si lo logro solucionar, comento acá mismo.

Desde ya, muchas gracias por tu tiempo.

Saludos
H_a_Z_a_r_D no ha iniciado sesión   Reply With Quote
Old 07-30-2019, 11:26 PM   #8
H_a_Z_a_r_D
Apprentice
 
H_a_Z_a_r_D's Avatar
 
Join Date: Dec 2008
Location: San Francisco-Cba
Posts: 55
H_a_Z_a_r_D is an unknown quantity at this point
Default

Actualizo:

Descargué Opera, no funcionó. Entré también desde Ubuntu, por Chrome y Chromium, tampoco funcionó.

Probé desde otra PC, con Chrome y Mozilla, tampoco funcionó. El destino no quiere que vuelva a jugar

Saludos!
H_a_Z_a_r_D no ha iniciado sesión   Reply With Quote
Old 07-31-2019, 01:00 PM   #9
Leily
Community Manager
 
Leily's Avatar
 
Join Date: May 2014
Posts: 826
Leily is on a distinguished road
Default

Hola

Desactiva cualquier VPN o proxy que tengas y prueba nuevamente
__________________

- Community Manager -
Leily no ha iniciado sesión   Reply With Quote
Old 07-31-2019, 06:15 PM   #10
H_a_Z_a_r_D
Apprentice
 
H_a_Z_a_r_D's Avatar
 
Join Date: Dec 2008
Location: San Francisco-Cba
Posts: 55
H_a_Z_a_r_D is an unknown quantity at this point
Default

Quote:
Originally Posted by Leily View Post
Hola

Desactiva cualquier VPN o proxy que tengas y prueba nuevamente
Muchas gracias por la respuesta! Encontré la solución, haciendo exactamente lo opuesto. Instalé un VPN, y desde el mismo me deja ingresar a la página de soporte. Así que ya pude ingresar el ticket, muchas gracias a todos por las respuestas.

Nos vemos en el juego
Saludos!
H_a_Z_a_r_D no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved