English

Go Back   Champions of Regnum > Español > Soporte Técnico > Linux

Linux Problemas técnicos bajo la plataforma Linux

Reply
 
Thread Tools Display Modes
Old 08-27-2016, 08:23 PM   #1
andres81
Count
 
Join Date: Sep 2008
Posts: 1,709
andres81 is on a distinguished road
Default RO requiere Steam aunque llevo años jugando sin Steam?

Esto es algo que veo por primero vez hoy, ayer aún funcionaba bien...
alguna explicación?
Code:
$ /opt/games/regnum/rolauncher 
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
[S_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.so.
$ Saving backtrace to crash_backtrace_30023.log
Got SIGSEGV (segmentation fault)
Uso openSUSE 13.2 64bit y el cliente de Regnum 64bit que instale hace años - nunca he usado Steam para jugar al RO.

aquí el backtrace 30023
Code:
./game(_ZN10ClientBase14save_backtraceEv+0x57) [0x727997]
./game(_ZN10ClientBase12client_crashEi+0x8) [0x727a78]
/lib64/libc.so.6(+0x35120) [0x7f7e8d674120]
/lib64/libc.so.6(+0x8a3d0) [0x7f7e8d6c93d0]
/lib64/libc.so.6(+0x84bf5) [0x7f7e8d6c3bf5]
/usr/X11R6/lib64/libGL.so.1(+0xa1581) [0x7f7e8ca65581]
andres81 no ha iniciado sesión   Reply With Quote
Old 08-27-2016, 08:38 PM   #2
andres81
Count
 
Join Date: Sep 2008
Posts: 1,709
andres81 is on a distinguished road
Default

Nada, olvidenlo.. ya está solucionado. Se corrumpio algo el driver de nvidia con la actualización automatica que descargue. Al parecer no tiene nada que ver el crash con el mensaje sobre Steam.
andres81 no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved