English

Go Back   Champions of Regnum > Español > Soporte Técnico > Linux

Linux Problemas técnicos bajo la plataforma Linux

Reply
 
Thread Tools Display Modes
Old 08-19-2010, 12:01 PM   #1
Dexlian06
Pledge
 
Join Date: Aug 2010
Posts: 2
Dexlian06 is on a distinguished road
Unhappy S.O.S. Instalacion

Hola, tengo un problema que no tengo ni idea de como resolver, tengo instalado Ubuntu 10.04 LTS, tras descubrir que tengo el de 32 bits, me he descargado su correspondiente versión, pero tras instalarlo, aceptar los terminos de uso e introducir los datos de mi cuenta... aparece:


Aunque no entiendo demasiado en estos temas vieja no creo que sea... pues el juego world of warcraft me funcionaba perfectamente; he introducido los comandos siguientes para ver de que tipo era mi tarjeta como leí en otra página con intención de poder descargar controladores o lo que sea, y el terminal me respondía al introducir el de ati con *esto:

lspci |grep nvidia
lspci |grep intel
lspci |grep ati

*
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
01:00.0 VGA compatible controller: nVidia Corporation G96 [GeForce 9400 GT] (rev a1)

Pero sigo igual sin saber que hacer, y el DirectX lo he buscado en el centro de software de ubunt pero no se que es.

Alguna idea ?
Dexlian06 no ha iniciado sesión   Reply With Quote
Old 08-19-2010, 12:06 PM   #2
sunos
Count
 
sunos's Avatar
 
Join Date: Jan 2007
Location: Rosario
Posts: 1,412
sunos has a spectacular aura aboutsunos has a spectacular aura about
Send a message via ICQ to sunos Send a message via AIM to sunos Send a message via MSN to sunos Send a message via Skype™ to sunos
Default

Tenes que instalar los drivers privativos de Nvidia, los vas a encontrar en controladores de hardware en Sistema =)
__________________
Usuario GNU/linux registrado Nº450915
"Sólo hay un problema con el sentido común: que no es demasiado común" -- Milt Bryce
sunos no ha iniciado sesión   Reply With Quote
Old 08-19-2010, 04:42 PM   #3
Dexlian06
Pledge
 
Join Date: Aug 2010
Posts: 2
Dexlian06 is on a distinguished road
Default

Vivaaa, muchas gracias jaja, no lo habría visto en la vida, me has salvado XDD
Dexlian06 no ha iniciado sesión   Reply With Quote
Old 08-19-2010, 10:04 PM   #4
flecha-infernal
Apprentice
 
Join Date: Sep 2009
Posts: 53
flecha-infernal is on a distinguished road
Default

Tambien puedes instalarlos de forma manual, en la pagina de Nvidia hay
drivers mas actualizados, puedes descargalos de aqui: http://www.nvidia.com/Download/index.aspx?lang=es

Bueno para instarlarlo manualmente despues de haber descargado el driver indicado para tu tarjeta, abres la terminal y escribes:

sudo /etc/init.d/gdm stop

y se detienen las "X", es decir, se detiene el entorno grafico, despues presionas control+alt+F1, y te logeas con tu usuario y tu contraseña, luego con ayuda del comando "cd" (sin las comillas) vas a la carpeta donde descargaste el driver y luego le das permisos de ejecucion con ayuda de este comando:

sudo chmod +x "Nombre del driver que descargaste".run

luego lo ejecutas con:

sudo ./"Nombre de driver que descargaste".run

y luego sigues las instrucciones...

reinicias con:

sudo reboot

y cuando reinicies ya tienes tu driver instalado
flecha-infernal no ha iniciado sesión   Reply With Quote
Old 08-20-2010, 12:44 AM   #5
sunos
Count
 
sunos's Avatar
 
Join Date: Jan 2007
Location: Rosario
Posts: 1,412
sunos has a spectacular aura aboutsunos has a spectacular aura about
Send a message via ICQ to sunos Send a message via AIM to sunos Send a message via MSN to sunos Send a message via Skype™ to sunos
Default

Quote:
Originally Posted by flecha-infernal View Post
Tambien puedes instalarlos de forma manual, en la pagina de Nvidia hay
drivers mas actualizados, puedes descargalos de aqui: http://www.nvidia.com/Download/index.aspx?lang=es

Bueno para instarlarlo manualmente despues de haber descargado el driver indicado para tu tarjeta, abres la terminal y escribes:

sudo /etc/init.d/gdm stop

y se detienen las "X", es decir, se detiene el entorno grafico, despues presionas control+alt+F1, y te logeas con tu usuario y tu contraseña, luego con ayuda del comando "cd" (sin las comillas) vas a la carpeta donde descargaste el driver y luego le das permisos de ejecucion con ayuda de este comando:

sudo chmod +x "Nombre del driver que descargaste".run

luego lo ejecutas con:

sudo ./"Nombre de driver que descargaste".run

y luego sigues las instrucciones...

reinicias con:

sudo reboot

y cuando reinicies ya tienes tu driver instalado
Si bien lo que decis es correcto te olvidas que en ubuntu para este procedimiento necesitas instalas GCC , el source del kernel, los headers del mismo y varias librerias de desarrollo que ubuntu no trae por Default, lo que hacer que tengas que instalar unos 200MB de paquetes para instalar un driver de 18MB que ya cannonical te ofrece precompilado y en versiones realmente recientes


PD: distrowar al margen, si queres charlamos en la taberna =)
__________________
Usuario GNU/linux registrado Nº450915
"Sólo hay un problema con el sentido común: que no es demasiado común" -- Milt Bryce
sunos no ha iniciado sesión   Reply With Quote
Old 08-20-2010, 05:27 AM   #6
lord_dvl
Baron
 
lord_dvl's Avatar
 
Join Date: Aug 2007
Location: Here, there and everywere.....
Posts: 933
lord_dvl will become famous soon enoughlord_dvl will become famous soon enough
Default

Para que quede, un buen post sobre instalar drivers nvidia en versiones Debian y basados.

http://www.esdebian.org/wiki/drivers...dule-assistant
lord_dvl no ha iniciado sesión   Reply With Quote
Old 10-20-2010, 08:47 AM   #7
xexu_10
Pledge
 
Join Date: Oct 2010
Posts: 2
xexu_10 is on a distinguished road
Default

Hola bueno pues yo tngo el mismo problema, me sale la pantalla de error con esas tres opciones, he probado todo lo de los foros, instalar el mesa, generar un xorg.conf, y tambien tengo instalados los drivers privativos.....
cuando hago el
lpsci |grep intel
lpsci |grep nvidia
lpsci | grep ati

me sale esto:


00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 4 (rev 03)
00:1c.5 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 6 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
06:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)
08:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5787M Gigabit Ethernet PCI Express (rev 02)



alguna solucion a mi problema?
xexu_10 no ha iniciado sesión   Reply With Quote
Old 10-21-2010, 04:26 PM   #8
xexu_10
Pledge
 
Join Date: Oct 2010
Posts: 2
xexu_10 is on a distinguished road
Default

por cierto he resuelto el problema, en otro foro pregunte y me dijeron que hiciera esto, y el juego funciona perfectamente
sudo apt-get install driconf
sudo driconf

seleccionas enable textures zpt o algo asi y ya configuras el juego etc
xexu_10 no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
NGD Studios 2002-2013 © All rights reserved