English

Go Back   Champions of Regnum > English > Questions to the Community

Questions to the Community Guides and how-to play threads posted by other users

Reply
 
Thread Tools Display Modes
Old 05-18-2012, 07:01 AM   #11
Cuchulainn
Master
 
Join Date: Aug 2007
Posts: 272
Cuchulainn is on a distinguished road
Default

Quote:
Originally Posted by Tenel_Ka View Post
OP is the one with the Alienware, I'm on HP. RO launcher recognises ATI but won't work on it. I disabled Intel last night and it just resulted in RO still not recognising my video card and not starting at all.
I rather doubt it, but maybe it helps to update your Catalyst driver to 12.4. Or did you try it already?

oh and maybe you can't even update to this catalyst version. From the ati.amd.com site:
Quote:
If you experience difficulty while using the generic AMD Catalyst Mobility drivers, we recommend reverting to the driver provided by your notebook vendor. Please contact your notebook vendor for their most recent graphics drivers.
Cuchulainn no ha iniciado sesión   Reply With Quote
Old 05-18-2012, 10:32 AM   #12
Tenel_Ka
Apprentice
 
Tenel_Ka's Avatar
 
Join Date: Mar 2009
Location: Australia
Posts: 98
Tenel_Ka is on a distinguished road
Default

Quote:
Originally Posted by Cuchulainn View Post
I rather doubt it, but maybe it helps to update your Catalyst driver to 12.4. Or did you try it already?

oh and maybe you can't even update to this catalyst version. From the ati.amd.com site:
I have Catalyst and it's up to date. I had it set to run RO on High Performance but it didn't work.
I managed to get RO to work on 4.0 today. I went through F10 setup and just changed switchable graphics from Dynamic to Fixed, making it High Performance for everything. I probably should have done when I got the laptop

Thank you everyone who responded, and sorry for stealing your thread, OP.
__________________
Liandrin WM Conjurer ~ Kelianne WM Barbarian
Leliana WM Marks ~ Rashara WM Knight
INQUISITION
Tenel_Ka no ha iniciado sesión   Reply With Quote
Old 05-18-2012, 12:38 PM   #13
kakamank100
Pledge
 
Join Date: Mar 2012
Posts: 5
kakamank100 is on a distinguished road
Default

How can i fix it??
kakamank100 no ha iniciado sesión   Reply With Quote
Old 05-20-2012, 01:10 AM   #14
Ashnurazg
Initiate
 
Ashnurazg's Avatar
 
Join Date: May 2010
Location: Europe, Germany
Posts: 128
Ashnurazg is on a distinguished road
Default

Quote:
Originally Posted by kakamank100 View Post
How can i fix it??
Please post the name of the graphic cards, name and version of the graphics card driver, name of your laptop and details about your OS.

The way how to fix that depends on the information you can give us.

Mostly the more powerful graphics card is selected when you switch your laptop from powersave mode to performance mode (e.g. windows traybar -> battery icon -> click).

PS: My Regnum crashes nearly every time on closing with "BEX" at "StackHash_0a9e".
OS: Win7 Prof. x64
__________________
One Ring to rule ... Regnum!

Last edited by Ashnurazg; 05-20-2012 at 10:10 PM.
Ashnurazg no ha iniciado sesión   Reply With Quote
Old 07-17-2012, 06:54 PM   #15
Faith_Healer
Apprentice
 
Faith_Healer's Avatar
 
Join Date: Mar 2011
Location: USA
Posts: 60
Faith_Healer is an unknown quantity at this point
Default

Change from Direct3D to OpenGL in game options.
__________________
Faith Healer (Horus) 2010
View my old T.A.G. profile
My song ♪ ♫
Faith_Healer no ha iniciado sesión   Reply With Quote
Old 07-18-2012, 01:10 PM   #16
Jack_Dragonkiller
Apprentice
 
Join Date: Aug 2010
Location: Germany
Posts: 50
Jack_Dragonkiller is on a distinguished road
Default

You have to change the video card in the Catalyst Control Center (AMD)/Nvidia Control Center (Nvidia).
Regnum doesn't change the video adapter independently and uses by default the intel IGP. This is the reason why you can't use the shader model 3/4.
Jack_Dragonkiller no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
NGD Studios 2002-2013 © All rights reserved